Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!
Motorrad Foren:HondaYamahaSWMSuzuki

Yamaha MT-09 Forum

mt09.de
Aktuelle Zeit: Sa 18. Aug 2018, 12:55

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 43 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: Fr 9. Feb 2018, 20:11 
Offline

Registriert: Sa 3. Okt 2015, 10:51
Beiträge: 337
Images: 2
Wohnort: Schleswig Holstein
Modell: '15 Tracer matt grey
Name: Jens
KM-Stand: 0
ABS: Ja
ich noch mal...
etwas ot und kontraproduktiv, aber eine persönliche Erfahrung:
Ich habe die Drosselklappeneinheit, die noch in den Sollwerten war, optimal sychronisiert...
Dann die Probefahrt... der Motor läuft deutlich "harmonischer", wie eine SINGER Nähmaschine.
Und das räudig gierige Verhalten ist auch weg... inkl der passende Akra-Sound.
Ich wollte sofort rechts ran und die Harmonie wieder verstellen.
Nun hoffe ich auf eine natürliche Verschlechterung...grins.
Der MT-09 Motor ist ein echtes Schätzchen!
Jens


Nach oben
 Profil Personal album userposition on geomap  
 
Schau mal hier:
Alles fürs Motorrad von A bis Z
Das könnte sehr interessant für dich sein.


Nach oben
 
BeitragVerfasst: Fr 9. Feb 2018, 21:29 
Offline
Benutzeravatar

Registriert: Mo 9. Jan 2017, 16:15
Beiträge: 288
Modell: FZS, Tracer, VTR
Name: Thomas
KM-Stand: 40000
Ähnlich war es bei mir auch. Habe die Drosselklappen einstellen lassen, danach lief der Motor ruhiger und auch mit weniger KFR.

Das Geknalle und der Sound haben sich aber auch verändert, vermisse ein wenig die vorherige Einstellung :-)

Gruß,
TD


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Fr 9. Feb 2018, 22:00 
Offline

Registriert: Sa 3. Okt 2015, 10:51
Beiträge: 337
Images: 2
Wohnort: Schleswig Holstein
Modell: '15 Tracer matt grey
Name: Jens
KM-Stand: 0
ABS: Ja
zxr750 hat geschrieben:
Ähnlich war es bei mir auch. Habe die Drosselklappen einstellen lassen, danach lief der Motor ruhiger und auch mit weniger KFR.

Das Geknalle und der Sound haben sich aber auch verändert, vermisse ein wenig die vorherige Einstellung :-)

Gruß,
TD

moin,
vielen Dank für Deine Meinung :!:
Dann bin ich ja doch nicht ganz allein....
Schönes Wochenende
Jens


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Mi 21. Feb 2018, 01:06 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
Update.

Ich bin nun drei Wochen mit dem O2 Eliminator Stecker gefahren. Am Anfang dachte ich tatsächlich, dass der kleine Stecker Wunder bewirkt.. zumindest auf den ersten Fahrten. Allerdings stellte sich doch wieder ein merkliches "Geruckel" ein und die deutlich härtere Gasannahme (vorher Kev Controller) trat wieder in den Vorschein.

Insgeamt würde ich den reinen O2 Eliminator Stecker (Widerstand) NICHT empfehlen.

Heute (gestern) hab ich dann wieder den Stecker abgeklemmt und den Kev Controller wieder angeklemmet. Ergebnis: Tolles Teil. Geruckel deutlich weniger und auch die Gasannahme ist deutlich weicher und die Tracer insgesamt viel besser fahrbar. Es ist tatsächlich ein ganz anderes (ruhigeres) Fahren.

Bleibt noch das RapidBike Easy Modul. Das wird Richtung Saisonbeginn verbaut und getestet. Ich beriche dann natürlich.

(Zusätzlich gehen mir auch immer wiedr Iridium-Zündkerzen durch den Kopf..)

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Feb 2018, 09:26 
Offline
Benutzeravatar

Registriert: So 15. Okt 2017, 11:06
Beiträge: 52
Images: 2
Wohnort: Wien
Modell: XSR 900
Name: Mike
KM-Stand: 0
ABS: Ja
Mal ne blöde Frage, ist nicht der Modus B die einfachste Lösung für die Stadt?

Habe mit meiner 2017er XSR 900 noch keine 100 km im STD abgespult, aber KFR gabs nicht. Ganz im Gegenteil, läuft sehr geschmeidig auch bei niedrigsten Drehzahlen. Meine BMW F800R war da schon anders, aber Meilen weit besser als eine Duc!!


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Mi 21. Feb 2018, 11:26 
Offline
Benutzeravatar

Registriert: Di 16. Aug 2016, 22:01
Beiträge: 552
Images: 0
Wohnort: Salzburg
Modell: XSR900
Name: Harald
KM-Stand: 0
ABS: Ja
Die billigste Lösung eines Problems (sofern es denn vorhanden wäre - hier auch XSR :) ) ist immer die
beste.

Deshalb würde ich - wenn ich KFR hätte - so vorgehen:
1) Fahrmodus ggf. ändern. (Ausserorts wäre das für mich wohl kein nennenswertes Problem.)
2) Penibel Synchronisieren.
3) Anfetten.
3.1) beim Freundlichen, soferne das mit dem Diagnostic-Tool möglich ist.
3.2.) Kevins Tool(s) - Der Mann kann was.
3.3.) Flash

_________________
Bonne Route, Harald
mittlerweile reiner Genussfahrer.
ErFahrung > 350kkm
MTM850 garage grey


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Mi 21. Feb 2018, 12:34 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
Kanitfastan hat geschrieben:
3.1) beim Freundlichen, soferne das mit dem Diagnostic-Tool möglich ist.
3.2.) Kevins Tool(s) - Der Mann kann was.
3.3.) Flash


3.4 RapidBike Easy Modul

(Wie der Kev Controller, nur einstellbar)

Das Teil habe ich hier jedenfalls noch liegen und der Test steht noch aus.

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
BeitragVerfasst: Di 27. Mär 2018, 11:56 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
Leider gibt es noch nicht viel Neues zur Problematik.

Ich bin übrigens zu diesem Problem mittlerweile im ständigen Austausch mit xjrmeister.

* Ein neues Kettenkit brachte bei mir keine Abhilfe (Kettenspannung von 2cm - 5cm brachten keinen Unterschied, bis auf die Lastwechselreaktionen)
* CO-Werte bis 50 bei eingebautem Kev-Controller => keine wirkliche Besserung, nur Placebo.

Zeitnah kommen nun nochmal neue Kerzen rein + neuer Luftfilter + Deaktivierung SLS + ein erneuter Sync der Drosselklappen.

Hat schon jemand mal daran gedacht, die Drosselklappen im problemtischen Bereich zu syncen? Also nicht bei Leerlaufdrehzahl, sondern eher im Bereich 3000 -5000 U/Min? Beim letzten Sync ist mir aufgefallen, dass bei Leerlauf die Drosselklappen sync sind, allerdings bei einem Hochdrehen bei 4000 U/Min sie sich dann doch schon wieder deutlich unterscheiden.

In anderen Foren wurde so etwas mal erwähnt..

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
BeitragVerfasst: Di 27. Mär 2018, 18:55 
Offline
Benutzeravatar

Registriert: Di 18. Aug 2015, 19:38
Beiträge: 191
Wohnort: Zürisee
Modell: Yamaha-MT 09
Name: Richi
KM-Stand: 13342
ABS: Ja
Ich hatte die übereinstimmung von Drosselklappenpotti und Gaszugsensor eingestellt danach war eine Saison ruhe jetzt hab ich ein neues DKP eingebaut und hoffe es stimmt länger

Gesendet von meinem SM-G965F mit Tapatalk


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Di 27. Mär 2018, 19:48 
Offline
Benutzeravatar

Registriert: Sa 14. Jun 2014, 14:08
Beiträge: 272
Images: 54
Modell: MT-09
Name: Andy
KM-Stand: 26700
ABS: Ja
vwelgolfo hat geschrieben:
Ich hatte die übereinstimmung von Drosselklappenpotti und Gaszugsensor eingestellt .........

Gesendet von meinem SM-G965F mit Tapatalk


Kannst du bitte erklären wie sich das einstellen
lässt? Das würde mich sehr interessieren.


DANKE

_________________
Gesendet von meinem Commodore-C64 Smartphone mit Akustikkoppler


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Di 27. Mär 2018, 20:30 
Offline
Benutzeravatar

Registriert: Fr 2. Okt 2015, 22:16
Beiträge: 485
Images: 1
Wohnort: Duisburg
Modell: XJR,MT09 Tracer
Name: michael
KM-Stand: 0
Mich auch

_________________
Ist mir egal wer Dein Vater ist,solange ich hier Angel läufst Du nicht übers Wasser!!!


Nach oben
 Profil Personal album  
 
BeitragVerfasst: Di 27. Mär 2018, 22:35 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
APS bzw. Gaszugsensor ist dieser hier im angehängten Bild.

Ins Diag Menü auf DIAG 14 und 15, die beiden Schrauben am Sensor lösen und diesen justieren und die Werte auf dem Display kontrollieren.

Lt. US-Forum haben viele diesen auf 13/97 für DIAG 14 + 15 gesetzt und reden von einem völlig neuen Fahrzeug. Habe den Sensor heute ebenfalls so eingestellt und werde nach der kommenden Fahrt berichten (aktuell nur Regen). Werkseinstellung war übrigens 17/101. Der erste Wert ist der bei geschlossenem Gasgriff, der zweite der bei komplett geöffnetem Gasgriff.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
BeitragVerfasst: Di 27. Mär 2018, 22:41 
Offline
Benutzeravatar

Registriert: Sa 14. Jun 2014, 14:08
Beiträge: 272
Images: 54
Modell: MT-09
Name: Andy
KM-Stand: 26700
ABS: Ja
Danke. Sehr interessant. :clap:

Hättest du davor dieses "Drosselklappen-springen"
wie in den Video gezeigt wird? Wenn ja, ist das damit
jetzt behoben????



Ps.: Kannst du das mit dem justieren evtl. noch
genauer erklären?

_________________
Gesendet von meinem Commodore-C64 Smartphone mit Akustikkoppler


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Di 27. Mär 2018, 22:51 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
Andys World hat geschrieben:
Danke. Sehr interessant. :clap:

Hättest du davor dieses "Drosselklappen-springen"
wie in den Video gezeigt wird? Wenn ja, ist das damit
jetzt behoben????



Ps.: Kannst du das mit dem justieren evtl. noch
genauer erklären?


Welches Video meinst Du genau? "Drosselklappen-springen" ist mir jedenfalls neu :think:

Aber ein solches Springen könnte natürlich in dem fraglichen Bereich (2000 - 3000 U/Min) zu einem KFR-Gefühl führen.

Zum APS: Der APS hat an beiden Seiten (wo durch Schrauben befestigt) Führungen durch Langlöcher. Wenn Du die Schrauben (leicht) löst, kannst Du den Sensor physisch bewegen und die Werte im Display (unter DIAG 14 + 15) ändern sich. Hier führen dann minimale Änderungen der Position zu anderen Werten. Ich habe es jetzt auf 13 (min) und 97 (max).

Ich bin gespannt, wie es sich verhält. In anderen Foren wird von deutlich weicheren Lastwechselreaktionen gesprochen.

vwelgolfo hat ja anscheinend den APS und den TPS getauscht.

@vwelgolfo: Führte dies etwa zur Lösung vom nervigen KFR?!

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
BeitragVerfasst: Di 27. Mär 2018, 22:58 
Offline
Benutzeravatar

Registriert: Sa 14. Jun 2014, 14:08
Beiträge: 272
Images: 54
Modell: MT-09
Name: Andy
KM-Stand: 26700
ABS: Ja
Dieses Video meinte ich:
https://youtu.be/KWyiJVTn6TM

Das springen der Drosselklappen habe ich auch
bei meinen Moped. Mit deiner Beschreibung könnte
es gelingen das Springen zu vermeiden.
Wäre interessant ob bei dir nach der Justage sich die
Drosselklappen sanfter öffnen.

Damit wäre die harte Gasannahme bestimmt beseitigt

_________________
Gesendet von meinem Commodore-C64 Smartphone mit Akustikkoppler


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Di 27. Mär 2018, 23:12 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
OK. Da reden wir nun natürlich über zwei Dinge:

1) Harte Gasannahme / Lastwechsel-Reaktionen
2) KFR während des konstanten Fahrens (dies will ich egtl. primär beseitigen)

Den APS habe ich nun erstmal eingestellt, da meine Tracer sowieso gepflückt war und ich so schnell an den APS kam, um diesen mal schnell zu korrigieren. Wie es sich tatsächlich auswirkt, kann ich erst nach der nächsten Fahrt sagen. Das Ganze habe ich auch nur gemacht, da im US-Forum viele davon schwärmten..

Auch habe ich den APS nun nicht explizit mit dem TPS synchronisiert.. sollte man dies wohl tun?

BDperformance kann da viel erzählen.. das Video ist mMn sowieso nur ein Werbevideo :D Und den besten Ruf haben die auch nicht.

Gibt es hierfür egtl. einen Extra-Thread? Also zum Thema Drosselklappenspringen?

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
BeitragVerfasst: Di 27. Mär 2018, 23:23 
Offline
Benutzeravatar

Registriert: Di 18. Aug 2015, 19:38
Beiträge: 191
Wohnort: Zürisee
Modell: Yamaha-MT 09
Name: Richi
KM-Stand: 13342
ABS: Ja
Habe nur den TPS getauscht kam damals unter heftigem KFR als fehlercode im Kombi
Jusrierung geht der TPS richtig schlecht sitz an der seite von der drosselklappeneinhei und ist mit 2 SecurityTorx befestigt habe die aufgewürgt und normale eingebaut richtig gehts nur mit ausbau
Gaszug ist einfacher

Gesendet von meinem SM-G965F mit Tapatalk


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Di 27. Mär 2018, 23:28 
Offline
Benutzeravatar

Registriert: Sa 14. Jun 2014, 14:08
Beiträge: 272
Images: 54
Modell: MT-09
Name: Andy
KM-Stand: 26700
ABS: Ja
Ist mir schon klar das es sich hier um 2 verschiedene
Dinge handelt. Allerdings sehe ich in deiner Beschreibung
die Möglichkeit das sich die Justage auf die Drosselklappen
auswirken könnte.
Der andere Thread dazu ist hier:
viewtopic.php?f=24&t=10059

Über BD-Performanc hört man viel....in die eine und auch
andere Richtung. ;)

Ihre Erklärung hört sich aber erstmal logisch an.
Dieser Sprung der Drosselklappe beeinflusst ziemlich
sicher das gefühlvolle Gas anlegen. Vorausgesetzt die
Drosselklappen verhalten sich auch beim fahren so
wie bei der Diagnose.

Deshalb wäre es interessant wenn diesen Test mal wer
nach deiner Justage machen würde.

Ich finde im Netz nicht wirklich was zu diesem
Thema. Nur BD-performance hat dieses Video
dazu. Mit den Hinweis das sie es beheben können. ;)
Sollte doch auch wer anders, oder man selbst, beheben
können.

_________________
Gesendet von meinem Commodore-C64 Smartphone mit Akustikkoppler


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Mi 4. Apr 2018, 17:34 
Offline
Benutzeravatar

Registriert: Sa 14. Jun 2014, 14:08
Beiträge: 272
Images: 54
Modell: MT-09
Name: Andy
KM-Stand: 26700
ABS: Ja
MaxTorque hat geschrieben:

Lt. US-Forum haben viele diesen auf 13/97 für DIAG 14 + 15 gesetzt und reden von einem völlig neuen Fahrzeug. Habe den Sensor heute ebenfalls so eingestellt und werde nach der kommenden Fahrt berichten (aktuell nur Regen). Werkseinstellung war übrigens 17/101. Der erste Wert ist der bei geschlossenem Gasgriff, der zweite der bei komplett geöffnetem Gasgriff.


Gibt es dazu schon Neues?
Hast du schon gestestet und kannst etwas zu Veränderungen sagen?

_________________
Gesendet von meinem Commodore-C64 Smartphone mit Akustikkoppler


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Mi 4. Apr 2018, 23:59 
Offline
Benutzeravatar

Registriert: Sa 18. Nov 2017, 13:05
Beiträge: 29
Modell: MT-09 Tracer
KM-Stand: 0
Noch nicht, melde mich, sobald es ein Update gibt.

_________________
- MT-09 Tracer (2015er, 10 TKM) -


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 43 Beiträge ]     Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
Impressum Datenschutz