Tachosignal bei ABS Version gefunden

  • #1

    Hallo Leute,


    ich packs direkt zu beiden Modellen rein, weil ich meinen Arsch verwette, dass es bei der Tracer nicht anders ist.


    Und so gehts bei der normalen MT09:
    1. Lufthutzenverkleidungen weg (je 1 Schraube und 2 Nieten)
    2. Oben die Tankverkleidung weg (4 Nieten)
    3. Tankbefestigung unten weg (die zwei Sechskantschrauben, so dass man den Tank hochklappen kann)
    3a. Tank hochklappen und unten das Stromkabel vom Tank abziehen (braucht man vielleicht gar nicht, ich hatte es ab)
    4. Tank vorne vom Scharnier lösen (jeweils 2 Schrauben - nicht das Scharnier selbst, das bleibt am Moped)
    5. Lenker gerade stellen!!!
    6. Tank vorsichtig anheben (vorne und hinten reingreifen)
    7. Tank nach links so weit weglupfen (na muss ein wenig mit dem Lenker wurschteln), dass man an die ECU kommt
    8. Ein Helfer holt die ECU raus oder man setzt den Tank quer ab (das geht) und wurschtelt selber. Die ECU Kabel muss man unten noch aus einer Klemmhalterung lösen, sonst geht die ECU nicht raus
    9. Bei einem Stecker sieht man direkt oben ein Weiß/Gelbes Kabel (das Vierte von rechts wenn man vom Stecker Richtung ECU schaut). Diesen Stecker abziehen
    10. Nun eigenes Kabel von hinten mit in den Stecker schieben. Es muss Drahtkabel sein, sonst geht es nicht rein. Man muss ca. 1cm abisolieren und ganz reinstecken.
    11. Verbindung prüfen: Von der anderen Seite ein Kontrollkabel in den offenen Stecker schieben und durchmessen, ob das vorher eingeschobene Kabel Durchgang hat (sollte man machen, sonst ärgert man sich nachher, wenn nix geht).
    12. Wenn Verbindung hinhaut, dann Kabel ein wenig sichern (ich habs einfach durch die anderen Kabel 1x durchgezogen und somit Zugentlastet).
    13. ECU wieder anstecken und einbauen, Tank wieder drauf, alles festschrauben etc.


    Wichtig: Man kann das Tachosignal nicht unmittelbar messen, da es ja kein Sensor ist. Das Signal ist nur da, wenn die ECU auch eine Geschwindigkeit kennt (anhand des ABS). Also Messgerät dran und ganz langsam schieben geht nicht, man braucht schon ein wenig Speed. Und einen Nullpunkt kann man auch nicht finden, man sieht nur ganz kurz den Messwert springen.


    Das Signal hat 12V und geht dann auf Masse. An einer Schaltung wie sie der Rehoiler verwendet funktioniert es grundsätzlich schonmal (bei mir gings).
    Die Anzahl der Impulse muss ich noch ermitteln. Ich vermute mal, dass es auch 40 sein könnten wie bei der MT07. Ich muss es aber erst noch ausmessen (geht mit meinem Oiler recht gut, da er die Geschwindigkeit anzeigt - ich muss also nur irgend eine Impulszahl einstellen, fahren und den Faktor aus Tachowert und eigenem errechneten Wert bilden und kann so die Impulszahl errechnen).
    Das mit den Impulsen wird aber so schnell nix, bin am Wochenende nicht zu Hause. Ich lass es euch aber wissen, sobald ich was weiß.

  • #2

    Hallo,


    ich bin auch der Kettenölerfreak (wenn auch Mccoi) aber würde nie mit einem System ins ABS "eindringen". Wenn es da mal warum auch immer EMV-Probleme gibt, rennt es nicht und man liegt im Fall der Fälle auf der Fresse.




    Das Universum stellt nur lösbare Aufgaben....


    Joekel

  • #4

    @ telosnox.


    Thanks für die Initiative ..... ist auch im engl. Werkstatthandbuch zu ersehen / erahnen.




    In der Kabelliste ist das Kabel mit "Speedsensor" beschrieben (weiß mit gelben Streifen)


    Wenn ich dann endlich meine Platine gelötet hab :D werd ich´s auch mit dem Tachosignal probieren, obwohl ich alle Teile für den REED-Kontakt schon hab.

  • #5

    Reed ist mir zerbrochen und hatte dann nen Hallsensor verbaut. Nach der Inspektion ging der aber nicht mehr. Es ist fummelig und anfällig. Ich denke da ist Tachosignal auf Dauer besser und vor allem ist es unsichtbar zu installieren.

  • #6

    Bei der Impulszahl komme ich auf 40 (wie bei der MT07).


    Ich bin vorhin mal mit eingestellten 40 Impulsen gefahren und hatte bei 80km/h Tacho auf meiner Anzeige 70km/h. Jetzt wissen wir ja, dass der Tacho stark vor geht und ich hatte noch den Radumfang vom Vorderrad drin (187cm). Das Hinterrad hat rund 198cm und ist somit um knapp 6% größer. Nach Umstellung werden jetzt also 74 auf dem Display stehen und 80 auf dem Tacho. Das kommt genau hin (wenn ich nach Navi 70 fahr, dann hab ich ca. 75 auf dem Tacho). Ich bin nach Korrektur des Radumfangs nicht nochmal gefahren, ich seh es dann wenn ich das nächste mal richtig unterwegs bin.

  • #7
    Zitat von telosnox

    Hallo Leute,


    ich packs direkt zu beiden Modellen rein, weil ich meinen Arsch verwette, dass es bei der Tracer nicht anders ist.


    deinen Hintern kannst behalten :lol:


    Zitat

    Und so gehts bei der normalen MT09:


    wie auch fast so bei der Tracer


    ansonsten ist es sehr ähnlich.

    ´s war da Erich


    Ich kenne keine Furcht, es sei denn, ich bekäme Angst.(Karl Valentin)
    Es ist mehr wert, jederzeit die Achtung der Menschen zu haben, als gelegentlich ihre Bewunderung. (Jean Jacques Rousseau)

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!