Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!
Motorrad Foren:HondaYamahaSWMSuzuki

Yamaha MT-09 Forum

mt09.de
Aktuelle Zeit: Mo 16. Sep 2019, 17:33

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 71 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste
Autor Nachricht
BeitragVerfasst: Sa 7. Sep 2019, 11:06 
Offline
Benutzeravatar

Registriert: Mo 10. Sep 2018, 10:21
Beiträge: 117
Modell: -
Name: Moderator
KM-Stand: 0
Leute, bevor es in eine große Diskussion über das Für und Wieder vom Flashen ausartet. Es geht hier nicht um den Flash und schon gar nicht um die rechtlichen Folgen. Wer sich hier einlesen möchte, kann das gerne tun. Es gibt hier jede Menge Freds dazu.
Wenn der Threadersteller es wünscht werde ich das OT rauslöschen.

_________________
https://www.mehrsi.org


Nach oben
 Profil  
 
Schau mal hier:
Alles fürs Motorrad von A bis Z
Das könnte sehr interessant für dich sein.


Nach oben
 
BeitragVerfasst: Sa 7. Sep 2019, 11:55 
Offline

Registriert: Sa 31. Mär 2018, 13:09
Beiträge: 30
Images: 0
Modell: MT-09
KM-Stand: 0
[quote]Wieso? Kannst du mir sagen was das für Werte sind? Gibt es irgendwo eine Tabelle, wofür die Werte alle stehen? Idealerweise für Laien verständlich? :mrgreen:
[/quote]

Vereinfachte Erklärung: Du betätist mit deiner Gashand==> Gaszügen nicht mehr wie früher direkt die Drosselklappenwelle, sondern nur einen Sensor. Dieser Sensor gibt dem Steuergerät ein Signal, welches dieses verarbeitet und dem Stellmotor sagt, er solle die Drosselklappen öffnen oder schließen. Überwacht wird dieser Vorgang durch den zweiten Sensor.
Wenn dann also die ausgelesenen Werte sich dermaßen unterscheiden wie bei dir, sollten die Sensoren eingestellt werden. Deine Werte befinden sich zwar knapp innerhalb bzw knapp außerhalb der Richtwerte, aber eine annähernde Übereinstimmung sollte schon da sein.
Die Zahlenwerte geben übrigens keine Gradzahl an. Logisch. Bei Werten über hundert stünde bei Vollgas die Drosselklappe ja nicht mehr waagerecht im Luftstrom.


Nach oben
 Profil Personal album  
 
BeitragVerfasst: Sa 7. Sep 2019, 12:11 
Offline

Registriert: Sa 31. Mär 2018, 13:09
Beiträge: 30
Images: 0
Modell: MT-09
KM-Stand: 0
[quote]Der Leerlauf der 09er wird nur über das Steuergerät und die Drosselklappensynchronisierungsschrauben (die nix anderes sind wie die CO-Schrauben an Verasern) geregelt.


:naughty: :naughty:
Das stimmt leider nicht(bei den anderen Sachen hast Du recht)
Die Drosselsynch,haben nicht ansatzweise was mit den CO Schrauben des Vergasers zu tun
Drosselsynch.schrauben gibt es auch beim Vergaser ...aber das sind nicht die CO schrauben[/quote]

Das ein Vergaser anders synchronisiert wird als eine Einspritzanlage weiß ich auch.
Nur das Funktionsprinzip von CO-Schraube beim Vergaser und Synchro-Schraube bei der Einspritzung ist gleich.
Zitat Werksatthandbuch 1RC1, Seite 7-8: "Keinesfalls die TEILLASTBOHRUNGS-LUFTSCHRAUBEN "a" drehen, da sonst die Drosselklappengehäuse-Synchronisation beeinträchtigt wird."


Nach oben
 Profil Personal album  
 
BeitragVerfasst: Sa 7. Sep 2019, 12:34 
Offline

Registriert: Fr 4. Mai 2018, 16:48
Beiträge: 47
Modell: mt09
Name: Matze
KM-Stand: 0
ABS: Ja
Kupferstecher hat geschrieben:
Das ein Vergaser anders synchronisiert wird als eine Einspritzanlage weiß ich auch.
Nur das Funktionsprinzip von CO-Schraube beim Vergaser und Synchro-Schraube bei der Einspritzung ist gleich."


Das stimmt einfach nicht!


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Sa 7. Sep 2019, 13:27 
Offline

Registriert: Do 13. Sep 2018, 08:48
Beiträge: 214
Modell: -Tracer 900 (RN57)
Name: Andreas
KM-Stand: 13500
ABS: Ja
MatzeBC hat geschrieben:
Kupferstecher hat geschrieben:
Das ein Vergaser anders synchronisiert wird als eine Einspritzanlage weiß ich auch.
Nur das Funktionsprinzip von CO-Schraube beim Vergaser und Synchro-Schraube bei der Einspritzung ist gleich."


Das stimmt einfach nicht!


Es wäre schön, wenn du dem interessierten Leser dann erklärst was daran nicht stimmt.
Einfach eine Behauptung raus hauen hilft keinem weiter. ;)

_________________
Grüße aus dem Osnabrücker Land

Andreas
MTX80, CB400T, GPZ500S, XJ750, BANDIT 600S,
ZX 600R, ZX10, VFR 750 F, GSX 1250 SA, VTR 1000 F, TRACER 900


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Sa 7. Sep 2019, 13:34 
Offline

Registriert: Fr 4. Mai 2018, 16:48
Beiträge: 47
Modell: mt09
Name: Matze
KM-Stand: 0
ABS: Ja
Bomibaer hat geschrieben:
MatzeBC hat geschrieben:
Kupferstecher hat geschrieben:
Das ein Vergaser anders synchronisiert wird als eine Einspritzanlage weiß ich auch.
Nur das Funktionsprinzip von CO-Schraube beim Vergaser und Synchro-Schraube bei der Einspritzung ist gleich."


Das stimmt einfach nicht!


Es wäre schön, wenn du dem interessierten Leser dann erklärst was daran nicht stimmt.
Einfach eine Behauptung raus hauen hilft keinem weiter. ;)



Die Synchro-Schraube der Drosselklappen sind dafür da, die Drosselklappenstellung zueinander einzustellen.
Das ist sowohl beim Einspritzer so, als auch bei Vergasern.

Die Co-Schraube ändert das Sauerstoff/Luftgemisch.

Mehr fällt mir dazu jetzt leider auch nicht ein. Es sind einfach 2 unterschiedliche Dinge.


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Sa 7. Sep 2019, 17:17 
Offline

Registriert: Sa 3. Okt 2015, 10:51
Beiträge: 415
Images: 9
Wohnort: Schleswig Holstein
Modell: '15 Tracer matt grey
Name: Jens
KM-Stand: 0
ABS: Ja
moin,
"Die Synchro-Schraube der Drosselklappen sind dafür da, die Drosselklappenstellung zueinander einzustellen.
Das ist sowohl beim Einspritzer so, als auch bei Vergasern."

.. die Stellung der Drosselklappen läßt sich NICHT individuell verändern... Die sitzen unveränderlich auf einer gemeinsamen Welle. Durch die Einstellschrauben wird Nebenluft im Teillastbereich zugeführt und geben uns die Möglichkeit die Druckverhältnisse anzugleichen = zu synchronisieren...


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Sa 7. Sep 2019, 17:40 
Offline

Registriert: Fr 4. Mai 2018, 16:48
Beiträge: 47
Modell: mt09
Name: Matze
KM-Stand: 0
ABS: Ja
podenco hat geschrieben:
moin,
"Die Synchro-Schraube der Drosselklappen sind dafür da, die Drosselklappenstellung zueinander einzustellen.
Das ist sowohl beim Einspritzer so, als auch bei Vergasern."

.. die Stellung der Drosselklappen läßt sich NICHT individuell verändern... Die sitzen unveränderlich auf einer gemeinsamen Welle. Durch die Einstellschrauben wird Nebenluft im Teillastbereich zugeführt und geben uns die Möglichkeit die Druckverhältnisse anzugleichen = zu synchronisieren...



Ja stimmt! Das habe ich falsch geschrieben!

CO Schraube, bzw "Gemischregulierschraube oder Luftregulierschraube" beim Vergaser reguliert dennoch das Gemisch im Standgas und Teillastbereich. also was ganz anderes.


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: Sa 7. Sep 2019, 18:12 
Offline

Registriert: So 10. Mai 2015, 20:51
Beiträge: 236
Images: 5
Wohnort: CH
Modell: MT 09, dark violet
Name: Oli
KM-Stand: 2
ABS: Ja
Kupferstecher hat geschrieben:
Was hier bei den Diskussionen um den Leerlauf immer etwas untergeht, ist die Diagnosecode-Nummer 67 (ISC/Leerlaufdrehzahlsteuerung).
Um gleich mit dem Gerücht, was hier schon ein paarmal gestreut wurde, die MT09 hätte ein Leerlaufregelventil ähnlich der MT07, aufzuräumen: das hat sie nicht!
Der Leerlauf der 09er wird nur über das Steuergerät und die Drosselklappensynchronisierungsschrauben (die nix anderes sind wie die CO-Schrauben an Verasern) geregelt.

Gehe ins DIAG-Menu und schaue bei D62 noch einmal nach, ob wieder Fehler gespeichert sind (dort wird die Anzahl der gespeicherten Fehler angezeit).
Steht dort Null, ist kein Fehler mehr gespeichert, ansonsten zurück auf D61 gehen und die Fehlercodes auslesen (erscheinen nacheinander).
Bei abstrus vielen Fehlern: tatsächlich Batterie/Lima/Regler einschließlich fehlerhaften Masse.

Ansonsten gehe auf D67 und betätige den Killschalter (nicht den Anlasser) dreimal innerhalb von 5 sec und die Anzeige springt von 1 oder 2 auf 0 (Die Lerndaten der ISC (Leerlaufdrehzahl-Steuerung) wurden gelöscht).

Probieren!


Gerade gemacht. Es waren unter D62 keine Fehler gespeichert (0).
Auch D61 war 0.
D67 stand auf 2. Habe den Killschalter betätigt und nun steht dort eine 0.
Wollte heute eigentlich nichts mehr machen, aber weil mich das jetzt so brennend interessiert, dreh ich eine Runde.
Werde nachher berichten!

Man... Vorfreude ist doch die schönste Freude :clap:

edit: hat leider nichts gebracht.
Bin ca. 10km gefahren, der Motor war einigermassen warm.
Als ich in die Garage gefahren bin, hab ich den Motor ausgeschalten und wieder versucht einzuschalten. Gab recht Probleme - Drehzahl viel zu niedrig. Vermute also, dass das genauso beim Fahren passieren wird.
Im Fehlerspeicher stand wieder nichts. Aber der D67 stand auf 1.


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: So 8. Sep 2019, 00:55 
Offline

Registriert: Fr 28. Dez 2018, 10:19
Beiträge: 71
Modell: -MT09RN29
KM-Stand: 0
ABS: Ja
slackito hat geschrieben:
Im Fehlerspeicher stand wieder nichts. Aber der D67 stand auf 1.

nochmal ergänzend zu Kupferstechers Beitrag:
lt WHB 2014 MT 09 steht unter Selbstdiagnosefunktion und Diagnosecodetabelle
unter Code Nr. 67 folgendes:
Bezeichnung: ISC Lernzustandsanzeige (Leerlaufdrehzahl-Steuerung)
ISC Lerndaten löschen
Instrumentenanzeige:

00 Lerndaten der ISC (Leerlaufdrehzahl-Steuerung wurden gelöscht)
01 Es ist nicht notwendig die Lerndaten der ISC (Leerlaufdrehzahl-Steuerung) zu löschen
02 die Lerndaten der ISC (Leerlaufdrehzahl-Steuerung) müssen gelöscht werden.

Verfahren
zum Löschen der ISC Lerndaten (Leerlaufdrehzahl-Steuerung)
den Start/Motorstopschalter 3mal in 5 Sekunden von
Dateianhang:
B1.jpg
auf
Dateianhang:
B2.jpg


Gruß D.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: So 8. Sep 2019, 11:46 
Offline

Registriert: So 10. Mai 2015, 20:51
Beiträge: 236
Images: 5
Wohnort: CH
Modell: MT 09, dark violet
Name: Oli
KM-Stand: 2
ABS: Ja
Danke, in dem Fall werde ich trotzdem mal eine Fahrt versuchen. Wenn die Maschine nur nicht sauber startet, ist das nicht so wild. So lange sie während der Fahrt nicht einfach ausgeht.


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: So 8. Sep 2019, 16:50 
Offline

Registriert: Fr 28. Dez 2018, 10:19
Beiträge: 71
Modell: -MT09RN29
KM-Stand: 0
ABS: Ja
Hi
ja mach mal. Vieleicht gibts ja mal was positives zu berichten.
Wenn der Fehler im Speicher nicht wieder auftaucht ist ein Problem behoben.
Kann man dann ggf. woanders ansetzen, frei nach dem Ausschlussprinzip.
Bin heute auch gefahren. Wenn man nach längerer Fahrt den Motor ausmacht, dann z.B. nach einer Minute gleich wieder startet,
läuft mein Motor zuerst auch nicht super rund. Denke das ist normal.
Die Motoraussetzer bzw. absterben natürlich nicht.
Nun wurde ja tatsächlich schon sehr viel bei Deiner Kiste rumprobiert. Das macht schon stutzig.
Hoffe das am Ende alles gut wird, weil verkaufen man man die Maschine in dem Zustand ja auch nicht wirklich gut.


LG


Nach oben
 Profil userposition on geomap  
 
BeitragVerfasst: So 8. Sep 2019, 18:06 
Offline

Registriert: Fr 17. Aug 2018, 11:26
Beiträge: 114
Modell: MT-09 (RN43)
Name: Markus
KM-Stand: 0
ABS: Ja
Ich bin kein Mechaniker, könnte mir aber vorstellen dass durch die ganze Flasherei irgendwelche Teile beschädigt wurden und dass die Karre deshalb so rumbockt. Sonst müsste ja alles beim zurücksetzen auf Standard wieder funktionieren.


Nach oben
 Profil  
 
BeitragVerfasst: So 8. Sep 2019, 18:18 
Offline
Benutzeravatar

Registriert: Mi 30. Apr 2014, 17:07
Beiträge: 472
Images: 5
Modell: MT09
Name: Christian
KM-Stand: 38000
ABS: Ja
eD1c hat geschrieben:
Ich bin kein Mechaniker, könnte mir aber vorstellen dass durch die ganze Flasherei irgendwelche Teile beschädigt wurden und dass die Karre deshalb so rumbockt. Sonst müsste ja alles beim zurücksetzen auf Standard wieder funktionieren.



Glaub ich wiederum nicht. Ich verfolge seinen Leidensweg ja von Anfang an und da war noch nicht geflasht.
Dieses sollte ja die Abhilfe schaffen.
Ich hatte vor 2-3 Jahren auch zwei dreimal so ne Phase wo Sie nach dem Start völlig unrund lief und immer aus ging.
Keine Ahnung was das war. Nach Zündung aus und wieder an war es verschwunden. Einmal nach mehreren Versuchen.
Die letzten 20000km ohne Probleme

Christian


Nach oben
 Profil Personal album  
 
BeitragVerfasst: So 8. Sep 2019, 20:52 
Offline

Registriert: Fr 17. Aug 2018, 11:26
Beiträge: 114
Modell: MT-09 (RN43)
Name: Markus
KM-Stand: 0
ABS: Ja
Verstehe. Na gut, dann viel Glück. Ich halte von der Flasherei nichts, hoffe aber dass OT hier noch eine Lösung findet und dass sie nicht allzu teuer ausfällt. Ich drücke die Daumen.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 11. Sep 2019, 20:07 
Offline

Registriert: So 10. Mai 2015, 20:51
Beiträge: 236
Images: 5
Wohnort: CH
Modell: MT 09, dark violet
Name: Oli
KM-Stand: 2
ABS: Ja
Leider kein Glück gehabt. Maschine ging wie befürchtet wieder regelmässig aus. In 3 Wochen bekomme ich hoffentlich schnell einen Termin beim Yamaha Mensch im Allgäu.


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Do 12. Sep 2019, 09:13 
Offline
Benutzeravatar

Registriert: Di 11. Dez 2018, 13:51
Beiträge: 24
Modell: MT09 SP
Name: Benny
KM-Stand: 0
ABS: Ja
Die AIS Ventile wurden schon geprüft?


Nach oben
 Profil  
 
BeitragVerfasst: Do 12. Sep 2019, 12:08 
Offline

Registriert: So 10. Mai 2015, 20:51
Beiträge: 236
Images: 5
Wohnort: CH
Modell: MT 09, dark violet
Name: Oli
KM-Stand: 2
ABS: Ja
Ich weis nicht was AIS Ventile sind. Ich vermute mal du meinst diesen komischen Lufteinlass, den man blockieren kann? Ich weis nicht ob da schon mal was nachgeschaut wurde.


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Do 12. Sep 2019, 12:27 
Offline
Benutzeravatar

Registriert: Fr 21. Aug 2015, 23:46
Beiträge: 1726
Images: 0
Wohnort: KArlsruhe
Modell: MT-09 RN43
Name: Guenther
KM-Stand: 0
ABS: Ja
Genau, die meint er. In deinem Fall würd ich die Dinger mal raus schmeißen (lassen). Ist nicht viel aufwendiger als Zündkerzen wechseln und du hast die Fehlerquelle mit z.B. verkorktem Ventilen schon mal ausgeschlossen.

_________________
Erst anhalten, dann absteigen ;)
MT-09 RN43 2019-?
Tracer RN29 2015-2019


Nach oben
 Profil Personal album userposition on geomap  
 
BeitragVerfasst: Do 12. Sep 2019, 14:09 
Offline
Benutzeravatar

Registriert: Fr 21. Aug 2015, 23:46
Beiträge: 1726
Images: 0
Wohnort: KArlsruhe
Modell: MT-09 RN43
Name: Guenther
KM-Stand: 0
ABS: Ja
Was mich bei dieser Vorgeschichte brennend interessieren würde ist ob du ein "Montagsmodell" erwischt hast oder ob durch die ganzen Basteleien anschließend der Bock sozusagen unfahrbar wurde.
Im Nachhinein wird sich das leider nicht mehr raus finden lassen.

_________________
Erst anhalten, dann absteigen ;)
MT-09 RN43 2019-?
Tracer RN29 2015-2019


Nach oben
 Profil Personal album userposition on geomap  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 71 Beiträge ]     Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
Impressum Datenschutz