Start-/Motorstoppschalter defekt

  • #1

    Meine MT-09 reagiert nicht mehr, wenn ich den Start-/Motorstoppschalter betätige. Display usw. geht. Habe jetzt alle möglichen Fehlerquellen wie Sicherungen gecheckt und auch das Starterrelais ausgetauscht. Alles ohne Erfolg :-C
    Ein bekannter Elektriker tippt jetzt darauf das der Start-/Motorstoppschalter defekt ist, weil er auch etwas schwergängig ist und vll. auf Not-Aus geht.
    Jetzt meine Frage an Euch:
    Was haltet Ihr von dieser Diagnose? Testen kann ich ja das nicht ob der Schalter kaputt ist.
    Sind die Kabel von dem Schalter mit einem Stecker irgendwo angesteckt. Wo?

  • #3

    Hi, bau am besten einfach mal den Schalter ab und zerlege ihn vorsichtig (ich gehe mal davon aus du hast keine Garantie mehr..).
    Lies dir auch mal DIESEN THREAD durch, das Problem ist zwar ein ganz anderes aber vielleicht hilfts auch etwas weiter.


    Fotos hatte ich damals keine gemacht und es wurde auf Garantie getauscht, aber es könnte durchaus eine Verschleißerscheinung im Schalter sein, die Teilenummer findest du dort auch.


    Hier ein möglicher Ersatzteilspender (Innereien des Schalters ... ) => Bucht


    Oder hier ein gebrauchter Ersatz => BUCHT


    Da siehst du auch die Kabellänge und die Stecker am Kabel. Ja klar kann man den austauschen und abstecken...


    ABER: Es könnte ja auch sein, dass der Startermotor defekt ist, dann hilft dir der getauschte Schalter auch nicht. Insofern wäre im Zuge der Tests durchaus auch sinnvoll mal den Schalter abzubauen und zu zerlegen und die relevanten Kontakte zu brücken so dass der Stromkreis zum Starter geschlossen wird... wenn dann immer noch nix passiert liegt der Fehler eher wo anders...


    Evtl. kannst du ja auch mal mit eingeschalteter Zündung, gezogener Kupplung und 2. Gang versuchen die MT "anzuschieben" .. um zu sehen ob sie überhaupt anspringt (wie früher bei den guten alten Vergasermotoren.. ich bin zwar nicht sicher, ob das funktioniert, wüsste aber nicht, warum nicht, auch wenn ich schon irgendwo mal gelesen habe dass das bei den modernen Einspritzern nicht geht..)

  • #4

    Guten Morgen
    Ich gehe mal davon aus, dass du die bekannten Anfängerfehler nicht machst. Also eingelegter Gang, Seitenständer, Kupplungsschalter u.s.w.
    Sicher würde ich nicht zuerst das Fett, welches Yamaha im Starterschalter verwendet, entfernen. Das hat dort schon seine Berechtigung. Du kannst am Starter Relais mit einer einfachen Kontrolllampe prüfen ob am Starter Relais der Steuerstrom vom Schalter kommt. Wenn ja müsste das Relais schalten. Wenn nicht, überprüf auch die Masseverbindung. Wenn die auch gut ist überbrück mal den Starter um den Motor zu starten . Achtung GANG RAUS !!Erst jetzt wenn der Motor startet würde ich mir den Starterknopf (Schieber) vornehmen und ausmessen. Auch das Zündschloss ist eine mögliche Fehlerquelle. Leuchtet die Motorlampe kurz auf beim Einschalten und hörst du das Pumpengeräusch. Hat die Batterie genug Saft? Die Kabel an den Polen fest angezogen?
    Viel Glück beim Fehlersuchen.


    Toni

  • #5

    Wenn beim Einschalten der Zündung kein Benzinpumpengeräusch auftritt,bist mit dem Anlasserschalter schon auf der richtigen Spur.
    Der Stecker befindet sich rechts in Lampengehäusenähe.

  • #6

    Durchmessen kann man den Schalter an den Steckerpins.
    Run:von Rot/Weiß auf Rot/Schwarz Durchgang
    Start: noch zusätzlich von Schwarz auf Weiß/Blau Durchgang
    Not Aus:keine Verbindung unter den Pins

  • #7

    (Mir) Keine Ferndiagnose möglich.

    Bonne Route, Harald
    mittlerweile reiner Genussfahrer.
    ErFahrung > 350kkm
    MTM850 garage grey

  • #8
    Zitat von Rimini

    Wenn beim Einschalten der Zündung kein Benzinpumpengeräusch auftritt,bist mit dem Anlasserschalter schon auf der richtigen Spur.
    Der Stecker befindet sich rechts in Lampengehäusenähe.


    Wie kommt man an den Stecker ran? Muss man das ganze Lampengehäuse wegbauen?


    Gesendet von meinem Redmi 6 mit Tapatalk

  • #9
    Zitat von Biker65

    Wie kommt man an den Stecker ran? Muss man das ganze Lampengehäuse wegbauen?


    Gesendet von meinem Redmi 6 mit Tapatalk


    Die beiden oberen Imbusschrauben entfernen und dann kannst du den Scheinwerfer nach vorne kippen. Unten ist er nur am Gummi eingehängt.
    Toni

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!